Wordpress troubleshooting - HTTP Error 503 – IIS 7.5

Getting the 503 Service Unavailable error can result in a panic, especially due to the total vagueness of the error message. This guide helped to diagnose and correct the problem:

http://mvolo.com/where-did-my-iis7-server-go-troubleshooting-503-quotser...

Setting up a ‘WIMP’ server (Wordpress/IIS/MySQL/PHP)

The following article has the best description for explaining how to set up a 'WIMP' server.

http://www.vsysad.com/2012/04/create-a-wordpress-blog-on-windows-server-...

How to copy the auto-complete list in Outlook 2010

When moving one's Outlook 2010 profile to a new machine, some users complain that 'all of my email addresses are gone'. This is usually due to the user not actually creating an address book but rather relying on autocorrect to fill in the email addresses of people they've emailed previously. This list will rebuild itself with time, however the file can be imported to the new machine the the following procedure on Microsoft's web site:

http://support.microsoft.com/kb/2679568

How to change the Apache 2.2 webserver port

Edit httpd.conf, found in the apache directory under conf. Find the ‘Listen’ directive, and change it to Listen 81, Listen 8080, or whatever ports are required. Multiple statements can be set up to listen on multiple ports and or interfaces. Restart the Apache service in services.msc to activate the changes.

Generic Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller – Missing MAC

A server could not obtain an IP address on either Ethernet port. I typed ‘ipconfig /all’ into a command prompt and found both MAC addresses to be ’00-00-00-00-00-00’. Device manager confirmed the both Ethernet adapters are ‘working properly’. This means it is working at the hardware level – this must be a software issue. After googling around, I found this site:

Error message – ‘Setup was unable to create a new system partition’

A server had this error when trying to reinstall Windows Server 2008 R2 from DVD. I tried some of the advice… removing the CMOS battery to reset it. This forced the RAID to reconfigure, but still did not allow the partition to be created. Changing the boot order also did not help. What did work was unplugging the RAID system, leaving the smaller standalone OS drive connected as the only drive. Since this was a storage server, the RAID was not necessary for Windows setup.

Pages

Subscribe to PiXii Computing RSS